1

Hello,

I've noticed lately that it takes a longer time for me to access the Gengo website and for the jobs to load on the dashboard. I wonder if it's my internet connection or if there is something wrong with Gengo. Your response will be much appreciated. Thank you :)

5件のコメント

  • 0
    Avatar
    lp3000xs

    Yap, it just took me around 1 minute to load a job page right now. But I couldn't get it (as expected). Most of times it takes a huge time and the job is already gone. It's not your internet.

  • 0
    Avatar
    momokennedy

    Hello lp3000xs,

    Good to know that I'm not the only one experiencing this. I hope they will do something about it because loading = time = money :)

    Thanks for your reply!

  • 0
    Avatar
    Katrina Paterson

    Hello momokennedy and lp3000xs - thanks for bringing this issue to our attention. We’ve reached out to our support team, but they have told us that they haven’t received tickets from other translators with similar complaints recently. In this case, we’d recommend contacting Support directly at support@gengo.com and providing further details about the situation, such as the collection ID and the browser that you’ve been using. They will be able to look into the situation and assist further. We hope this helps!

  • 0
    Avatar
    momokennedy

    Hi Katrina Paterson,

    Thanks for your reply. Yes, will do that if the problem persists :)

  • 0
    Avatar
    Katrina Paterson

    No problem, Momokennedy. Thanks for your response, too, and don't hesitate to let us know if we can help with anything else :) 

サインインしてコメントを残してください。