4

Hi,

as the title says, this morning I started receiving notifications for new jobs via e-mail.

I'm not interested in that and the corresponding setting (Settings > Email preferences > Never) is turned off, so please fix this asap. I already received multiple mails clogging up my inbox.

Thanks.

8件のコメント

  • 1
    Avatar
    SagaGemini

    Same here. I've started to receive the same email notifications (mine are turned off as well) at about the same time you posted this.

  • 1
    Avatar
    InmaDG

    The same thing is happening to me: email notifications are turned off and I've started to receive notifications of available jobs. Oddly enough, I have stopped receiving notifications from Feeder since this started.

  • 1
    Avatar
    Rica Tero

    Hi everyone!

    The support team mentioned to us that we are receiving several tickets about this one. We are communicating it with the technical team. We will let you know if there is any update on this. We apologize for the inconvenience of this issue.

  • 1
    Avatar
    Yasemin

    Same here. After instant notifications not working, I set my setting to "never" and now keep getting email after email. :) Reported this to support, too.

  • 3
    Avatar
    Rica Tero

    Hi everyone!

    The team resolved the issue with the email notification settings. If you still experience any related issues, please contact the support team.
    We are grateful for your patience and understanding on this matter.

  • 3
    Avatar
    doker

    The problem still exists

  • 0
    Avatar
    Rica Tero

    Hi @Doker. Are you still having this issue? 

  • 0
    Avatar
    doker

    Yes, I get many emails but there is no job in 99%. My instant notifications are turned on.

サインインしてコメントを残してください。