2

So with the whole competition to win a t-shirt by sharing your public Gengo translator profile, I wonder how I am supposed to get any views if sharing the profile on LinkedIn shows a link preview in Japanese, and when sharing on Facebook it simply shows a link that says 'Gengo.com', which does not exactly invite to click on it nor does it even really look like a shared page. Do the shared links show up like this for everyone? It's a bit late for me to really join in the competition, but I'd like to share my profile anyway and it doesn't seem very effective like this.






10 comments

  • 0
    Avatar
    Lara Fernandez

    Hi Victoria,

    Thanks for sharing this!

    If you don't mind, I'll forward your screenshot to the team in charge to ask about this.

    Once clicked, the profile should display normally, though - but I understand your concern!

    Thanks,

    Lara

  • 0
    Avatar
    KevanSF

    Hi Lara,

     

    I've noticed that my public Gengo translator profile quit updating well over a month ago (it used to update every day).

    Is this feature permanently broken or discontinued?

    I'm asking because I feel like I should remove the link from all external websites because it doesn't reflect well when a potential client clicks on it—either they'll (incorrectly) think I haven't done any work for Gengo for over a month, or they'll assume that Gengo isn't running effectively.

    In either case, it's not a message I want to send to the public.

    (I did notify support of the problem, but the ticket's been open for over a week now. Request #193890)

    I honestly rather liked this feature and thought it was a good idea. I'll be sad to learn that it's no longer being supported.

     

    Thanks,

    Kevan

     

     

     

  • 0
    Avatar
    Lara Fernandez

    Hi Kevan - thanks so much for bringing this to my attention :)

    I had no idea that this was happening, so please give me some time to first check internally and catch up to speed on whether the team is aware of the issue and already working on it, or not. 

    Just as a quick note, though, I haven't heard anything about the translator profiles no longer being supported, so I'm inclined to think this is more of a glitch/bug/malfunction.

    Thanks so much - keep you posted!

    Lara

  • 0
    Avatar
    KevanSF

    Hi Lara,

    Thanks for the attention.

    Something is definitely happening: my profile still hasn't updated, but now some of it has changed to Japanese!

    I definitely need to pull this link from all outside websites, it's too embarrassing to think of potential clients looking at this mess!

     

    Thanks,

    Kevan

    Edited by KevanSF
  • 1
    Avatar
    Lara Fernandez

    Hi Kevan - thanks for sharing this update. I checked in with the team yesterday, and what I could found out is that two other people had brought up this issue and there's an ongoing investigation regarding the root cause. We're also actively working towards a fix, however, unfortunately, the timing is not the greatest, as we have several large ongoing projects and preparations for upcoming projects that are taking most of our engineering resources.

    For the time being, I am terribly sorry to say that it may be best for you to remove the link from your assets until I can confirm that everything is fixed and working as intended again. I'm aware this is an inconvenience, and I will continue to make sure that this is worked on internally, but I can't promise it'll be immediately solved.

    Thank you for your patience!

    Lara

  • 0
    Avatar
    Lara Fernandez

    Hi again - just an update for you, Kevan. The team and I have checked your profile on different devices, and we can't see the version you screenshot where English and Japanese appear mixed. Could you please delete all cookies on your device and try to access your profile again to see if it reverts back to English? :) 

    As for the lack of update since August, we'll continue to investigate and work towards fixing it.

  • 0
    Avatar
    KevanSF

    Hi Lara,

     

    The strange phenomenon with the bits of Japanese text hasn't recurred. Perhaps while the team was investigating my report they did some tweaking to check some function or another, temporarily causing that odd change, and I just happened to check my profile during that window?

     

    Anyway, now it's been communicated to me that this is a known issue and that there's no timeline for remediation, so, pazienza as they say in Italy.

     

    Thanks for your interest in the matter, you're always quick to respond to anyone's comments!

     

    As I said earlier, I thought this was a clever and useful feature, and I'll miss it. Perhaps it can be patched up one day when other projects are completed.

     

    Thanks,

    Kevan

  • 0
    Avatar
    Lara Fernandez

    Hi all - I just wanted to let you know that our engineering team has deployed a fix for the bug affecting the translator profiles today and it seems like everything is working as intended now :)

    @Kevan - I specifically checked your profile and it looked like the information had been updated. Could you please check on your end as well and let me know if there's any issue?

    Thanks so much for your patience!
    Lara

  • 1
    Avatar
    KevanSF

    Hi Lara,

    Looks good! Thanks to you and the engineering team for fixing that annoying little glitch!

    Best wishes,

    Kevan

  • 1
    Avatar
    Maria Grazia Inserillo

    Thank you, Lara and the technical team, for fixing this! :) 

    Maria 

    Edited by Maria Grazia Inserillo
Please sign in to leave a comment.