6

Am I the only one who stopped receiving emails which say "Collection expired" and "Collection deadline approaching"?

8 comments

  • 0
    Avatar
    Heike S.

    I noticed the same some time ago, but for me it is not relevant. When I'm working to finish a collection under time pressure, I don't check my emails.

  • 0
    Avatar
    Katrina Paterson

    Hi Doker and Heike, thanks to both of you for leaving your comments. If you are not receiving these emails, this could indicate a technical issue. If you haven’t done so already, we’d recommend contacting Support at support@gengo.com and providing further information about the issue, since this way they’ll be able to investigate it and provide further feedback. We hope this helps!

  • 0
    Avatar
    Ch'ü Tsê-t'ien

    I have stopped receiving any email notifications (including password reset emails I requested) since early 2020. They did revive several times for a short period of time and then dead again. Yes, I did check the spam folder, and no, they were not there.

  • 3
    Avatar
    doker

    Again

  • 1
    Avatar
    Bettina

    Does anyone else experience this issue of not receiving email notifications from Gengo?  I stopped receiving emails from no-reply@gengo.com on June 19th. This regards all notifications, such as "Gengo Jobs approved", "Deadline approaching", "Payout complete", "new comment", "revisions required", "Gengo job reviewed" etc. 

    I had this problem in the past, in 2021 and 2019, and in both cases Support was not able to fix it. It just happened to come back after a while, seemingly by itself. This time, though, this is not happening and I wanted to take action. I raised it with Support again a week ago and today got the message that I should set my email notification to "every five minutes" instead of "Never". The same solution was offered to me in 2021 and did not work then. It has not worked this time as well, so far. I also wonder how it should, as the setting is for notifications about new jobs, not about notifications in general. Second, the setting was always set to "Never" for me, as I use an RSS feeder, but I have always received emails. I did not change anything and simply just stopped receiving emails.

    Does anyone else have this problem and maybe even a solution? Of course, I can find all the information on the Dashboard. I am, however, worried about important emails that I cannot find there, such as the password reset emails that Ch'ü Tsê-t'ien mentioned. Any help is appreciated!
  • 1
    Avatar
    saralbella

    Hi Bettina,

    I'm receiving email notifications as always (the last dated July 1st).

    Unfortunately, I'm not able to help you, I guess you'll have to ask Gengo support.

    Good luck :) 

  • 1
    Avatar
    Bettina

    Hi saralbella,

    Thank you very much! This is also helpful to know. May I ask you what your email provider is (Gmail, Hotmail etc.)? Thanks!

  • 2
    Avatar
    Bettina

    I wanted  to update everyone concerned about the solution I found: I did change my Gengo email address to Gmail, and it seems to be working now, I am receiving email notifications from no-reply@gengo.com. Apparently, it is a problem with Hotmail - I found an old Forum thread about this problem from 2013, for anyone who is interested: https://support.gengo.com/hc/en-us/community/posts/223510447-E-mail-notifications-are-not-working

    It says there: "Our email records showed that either yourself or hotmail marked one of our emails as spam. More likely this issue is hotmail because there were a few more people in this list that were associated with microsoft accounts. I have cleared the list, and see that you are now receiving Gengo emails that we sent to you." (Apparently, Gengo Support was able to solve the problem then, but nevermind.)

    If you use this solution, keep in mind to add your new Gengo email address to Paypal as well, so that you keep receiving the payouts, as the Gengo email address is also your Paypal email address.

    Thanks again to saralbella for your reply, it was still helpful to know that the problem was apparently on my side!

Please sign in to leave a comment.